À partir de Joomla! 4.0 nous augmentons les exigences de serveur

Crée le 12 avril 2018 - Modifié le 7 mai 2018

Message complet

Ce message est du type Annonce

À partir de Joomla! 4.0 nous augmentons les exigences minimales de serveur. Si vous voyez ce message, votre configuration actuelle ne répond pas à ces nouvelles exigences.

Les exigences minimum sont les suivantes :

  • PHP 7.0
  • MySQL 5.5.3
  • PostgreSQL 9.2
  • MS SQL ne sera pas pris en charge.
  • MySQL utilisant l'ancienne extension PHP `ext/mysql` ne sera pas supporté, MySQLi ou PDO MySQL doit être utilisé à la place

Veuillez contacter votre hébergeur pour savoir comment vous pouvez répondre à ces nouvelles exigences — il s'agit généralement d'un changement très simple. Si celles-ci sont satisfaites, ce message ne sera pas affiché.

Solution conseillée

Ce message d'information a vocation à vous préparer à la prochaine version majeure de Joomla : Joomla v4

Il explique notamment que :

  • votre hébergement Web doit supporter la version 7 de PHP au minimum

Pour connaitre la version PHP de votre hébergement, suivez les instructions de : Quelle est la version PHP de mon serveur Web ?

Note : Si ce n'est pas le cas pour votre hébergement ou si vous ne souhaitez pas migrer votre site vers Joomla 4 pour le moment, sachez que la version Joomla 3.9 (la dernière version de Joomla 3) sera maintenue par l'équipe Joomla pendant 2 ans. Cela signifie que la date de fin de support de Joomla 3 est prévue pour fin 2020 ! (cette information sera précisée ultérieurement)

Vous n'êtes donc pas obligé de passer à Joomla 4 avant cette date limite.

 

Versions Joomla

  • Joomla 3
à partir de 3.0.1

Extensions Concernées

  • Joomla

Catégorie

  • Configuration

Applications

  • Administration

Forum KB

Vous ne trouvez pas de réponse à votre message ?

Contacter la communauté sur le Forum KB !

Communauté locale

Vous souhaitez échanger localement avec d'autres Joomleurs ?

Contacter votre JUG (Joomla User Group) local !

Documentation

Sécurité

Joomla vous alerte sur les vulnérabilités de certaines extensions...

Consultez la Vulnerable Extensions List (VEL)

 

 

Le nom Joomla® est utilisé sous licence limitée de Open Source Matters, le propriétaire mondial de la marque.
kb.joomla.fr n'est ni affilié à Open Source Matters ou au projet Joomla® ni approuvé par eux.
kb.joomla.fr est un service en ligne de l'AFUJ, il est maintenu par les membres de l'AFUJ.

AFUJ